Bug 28650 - Can't connect to Jabber account on jabber.kiev.ua
Summary: Can't connect to Jabber account on jabber.kiev.ua
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: 0.8
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
Keywords: NEEDINFO
Depends on:
Reported: 2010-06-21 09:23 UTC by Mad Fish
Modified: 2011-01-11 10:01 UTC (History)
0 users

See Also:
i915 platform:
i915 features:

Gabble debug log (14.96 KB, text/plain)
2010-06-21 09:23 UTC, Mad Fish

Description Mad Fish 2010-06-21 09:23:52 UTC
Created attachment 36403 [details]
Gabble debug log

Using Empathy as client.

"Authentication failed".

Easily reproducible, it's a public server with open registration. Other clients
work fine.

Attaching debug log.
Comment 1 Will Thompson 2010-11-25 09:21:44 UTC
Please could you try again using a newer version of Gabble? We've switched our XMPP library since the 0.8 series (which you were using when you reported this bug), so the authentication code has changed.
Comment 2 Jonny Lamb 2011-01-11 10:01:23 UTC
I just tried this using telepathy-gabble 0.11.4-1 and it worked fine.

Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.