Bug 3762

Summary: X crash when pressing [ctrl][alt][+]
Product: xorg Reporter: Thomas Zander <zander>
Component: Driver/ViaAssignee: Xorg Project Team <xorg-team>
Severity: normal    
Priority: highest CC: libv, thomas
Version: gitKeywords: have-backtrace
Hardware: x86 (IA32)   
OS: Linux (All)   
i915 platform: i915 features:

Description Thomas Zander 2005-07-13 00:31:02 UTC
A freshly installed Xorg and started with startx (as root) will crash as soon  
as I manually try to change resolutions.  
I tried with a personal config and without a config file, same result.
Comment 1 Thomas Zander 2005-07-13 00:31:49 UTC
Created attachment 3073 [details]
Capture screen of gftp on KDE 3.4.2 and gtk-qt-engine 0.6cvs
Comment 2 Thomas Zander 2005-08-01 18:33:11 UTC
After replacing the x.org-unichrome drivers with the unichrome-cvs drivers the 
crashing stopped. 
Comment 3 Thomas Hellström 2005-08-13 19:11:52 UTC
Could you check latest CVS to see if this is fixed?
Comment 4 Thomas Zander 2005-11-28 23:00:35 UTC
As stated in the other comment; I have a working setup now, and I'm sorry but I  
am not going to recompile anymore.  
Chances are pretty good that its fixed anyway since you guys import the   
x.org-unichrome drivers periodically anyway right? 
Comment 5 Thomas Hellström 2005-11-28 23:11:43 UTC
No, It doesn't work like that anymore. 

But since there is no way to obtain any more info about this, I'm changing
status to WontFix.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.